Re: A project I've been putting off - ICMS 1.2.x to 1.3.x

Posted by skenow on 1592670533

More results - iForum 1.0 Final also requires ImpressCMS 1.3+, while iForum 1.0 RC does not.


This Post was from: https://www.impresscms.org/iforum/viewtopic.php?topic_id=5869&post_id=50695