Re: A project I've been putting off - ICMS 1.2.x to 1.3.x

Posted by fiammybe on 1592723175

iForum 2 is not compatible with PHP7, on top of that. I'm not sure if it is a worthwile time investment to try to patch iForum 2, given that it uses the Art framework instead of IPF. Potentially, many issues will also be in Art.

I want to re-do iForum in IPF, but that would be iForum 3, and would be PHP7 compatible


This Post was from: https://www.impresscms.org/iforum/viewtopic.php?topic_id=5869&post_id=50696