for PHP8.2

Posted by Tac Hisaoka on 1703311631

Hello from Japan.

 

Thank you always for the version upgrades and maintenance.

Now, I wanted to upgrade my WebServer's PHP from 7.4 to 8.2, but ImpressCMS was not compatible with PHP 8.2, so I did some trial and error and managed to install and manage it with PHP 8.2.

As for the modules, I am gradually making adjustments to the modules I use (Japanese version). I hope this is helpful. Please download from here.

https://impresscms.jp/uploads/ImpressCMS146.zip

 


This Post was from: https://www.impresscms.org/iforum/viewtopic.php?topic_id=5942&post_id=50929