Re: GoPHP5

Posted by Dave_L on 1197055454
If I recall correctly, the XOOPS core team tentatively decided to retain PHP4 compatibility for 2.0, 2.2 and 2.3/2.4 (2.0 + 2.2 merge), and that 2.5/2.6 would be the first version to require PHP5.

If we abandon PHP4 compatibility too soon, XOOPS users whose servers don't have PHP5 will be forced to stay with XOOPS rather than upgrading to ImpressCMS.

Should we should keep ImpressCMS compatible with PHP4 at least until we gain a "critical mass" of XOOPS users? I suppose it would be helpful to know how many people are still using PHP4.

This Post was from: https://www.impresscms.org/iforum/viewtopic.php?topic_id=606&post_id=5414