Subject:*
Name/Email:*
Message Icon:*
Message:*
url email imgsrc image php hide code quote
English Nederlands 
VOORBEELD
alignleft aligncenter alignright bold italic underline linethrough   


 [meer...]
Options:*
 

 

 
     
Re: GoPHP5

by GibaPhp on 13-12-2007 1:37:59

I go to a php5, various motivs.

WebService is principal.
Re: GoPHP5

by Bender on 12-12-2007 12:58:56

Citaat:


Dave_L wrote:
Is there some way we can accurately measure how many people would be adversely affected?

Would a poll accomplish this?



Dave i don´t think so. Do you remember the poll akitson started some time ago? Number of responses was very low.

Also chances are that those affected by being forced to php4 by their hoster are actually the non regular users. The people really involved with their site and webstuff i would think will be on proper hosting space.

Just an assumption though.
Re: GoPHP5

by Dave_L on 12-12-2007 12:01:55

Is there some way we can accurately measure how many people would be adversely affected?

Would a poll accomplish this?

-----

My web server runs PHP4, and it is not feasible for me to upgrade the server to PHP5, nor is it feasible for me to switch to another server that runs PHP5.

[ ] Yes (I need PHP4-compatibility)
[ ] No (I do not need PHP4-compatibility)

Re: GoPHP5

by picia05 on 12-12-2007 11:56:20

Go php5 all of "normal" server support it.
Re: GoPHP5

by davidl2 on 12-12-2007 11:49:35

We have to move the code forward to php5 at some point....