Fork me on GitHub

Subject:*
Name/Email:*
Message Icon:*
Message:*
url email imgsrc image php hide code quote
SAMPLE
alignleft aligncenter alignright bold italic underline linethrough   


 [more...]
Options:*
 

 

 
View requirements*
Reply No requirement
Confirmation Code*
  The code is case-insensitive  Click the image for a new code. | Maximum attempts: 8
     
Re: Module testing for ImpressCMS 1.4/PHP7

by skenow on 2019/9/11 19:52:37

I've been working on Protector and have it updated to work with PHP7 - installation works and it is activated if the permissions are correct on /plugins/preloads/.

Similarly, a new release of SimplyWiki is in the final stages of testing, and working in ImpressCMS 1.3+


Content system module 1.2.2 : OK

by fiammybe on 2019/9/3 8:23:42

I quickly tested the content system module on PHP7, and I needed to make a small fix, so that will result in 1.2.2 in the following hours. But the content module is ok.


Module testing for ImpressCMS 1.4/PHP7

by fiammybe on 2019/8/28 3:02:34

Hi,

for ImpressCMS 1.4, the second alpha release should be feature complete, we're just waiting for the transformation of the protector module in order to start with beta releases. That means that it is possible in the meantime to begin testing the compatibility of existing modules with this new version of ImpressCMS and PHP.

Modules that I will be checking in the next few days :

  • tools
  • sprockets
  • news
  • billboard
  • iforum

Feel free to add test results of other modules to this thread.