Xcellent Work

Hello there, i am the responsable of all smtechnologie websites, and we have decided to migrate all our 9 sites to ImpressCMS, so i just wanted to say Hello to my new community..because you are going to hear from me and all my probs, hehehehe :bravo: ...Thx to all the dev...See U :thumbup:

Topic


Re: A 1st impression

Quote:


Svaha wrote:
I will test it the same as I did with exm, ad many modules
the next days, you can see progress at : http://impress.amevita.eu

First remark :
I noted a large blank space in the display of xmovie and d3 forum,
you can see it here : http://impress.amevita.eu/modules/d3forum/



Hi Svaha, congratz and thanks for report

Exelent look d3forum working in impress.

Giba
Topic


Re: [OFF-TOPIC] - One day you learn that ...

Sounds like a bit of Paulo Coelho ;]

Topic


Re: COngratulations on starting ImpressCMS

Wow!!!! Congratulations!

Topic


Re: [OFF-TOPIC] - One day you learn that ...

Realmente bello, amigo mío. Nunca está de más alimentar el alma. Gracias.

Saludos

Topic


Re: A 1st impression

Well, SmartSection seems to pretty unstable. It even crashed ImpressCMS (HTTP 500 Internal Server Error).
Continue testing.....



Actually, I start think it's an issue somewhere in Xoops 2.0.17/18. My production website (Xoops 2.2.5) is sometimes producing the same error and has the Spotlight block on the frontpage. Pressing the refresh button of my browser normally solves it.....

McDonalds Store
Topic


Re: Great looking site + My username already taken?

Seems my username is working fine :) thanks for the offer.

Topic


Re: The Site Looks Great

Excellent work!

Topic


Re: The Site Looks Great

really great work
i've allready upgraded my www.hillow.net to impresscms and it seemms greaaaaaaaaaaaat
thx for the great job

http://www.hillow.net
Topic


Re: The Site Looks Great

congratz for the clean and fast-loading layout...

Topic


Re: COngratulations on starting ImpressCMS

nice first version.

I like the clean admin and changes made with the icons.

I see a nice future upcoming

Topic


Re: A 1st impression

Good to see d3-Forum working so well

Topic


Re: A 1st impression

  • 2008/1/10 3:33:07
  • Svaha

I will test it the same as I did with exm, ad many modules
the next days, you can see progress at : http://impress.amevita.eu

First remark :
I noted a large blank space in the display of xmovie and d3 forum,
you can see it here : http://impress.amevita.eu/modules/d3forum/

Topic


Re: COngratulations on starting ImpressCMS

Thank you

Topic


Re: COngratulations on starting ImpressCMS

Congratulations

Topic


Re: COngratulations on starting ImpressCMS

Great to hear. Thank you

Topic


COngratulations on starting ImpressCMS

Congratulations on the new directions. Though I am very busy on some other issues at the moment, I'll do an install soon and give some feedback.

Topic


Re: [OFF-TOPIC] - One day you learn that ...

A lot of sense there.

Thank you

Topic


Re: A 1st impression

Thank you for the tests ... if you can let us know of any issues that you come across - we'll work through them as best as we can.

Topic


A 1st impression

This morning I visited this website and was realy amazed by its look.
After downloading ImpressCMS Janus I installed it on my localserver to have a first impression.
The installation went flawless and looked pro plus user friendly to me.
After the installation I logged in and had a look at the Control Panel of ImpressCMS...WOW! This is how it should look!




Oke, time to start testing with some modules...

First some details of my localserver:
- WAMP5
- Apache: Apache/2.2.4 (Win32)
- PHP: 5.2.4
- MySQL: 5.0.45-community-nt

- Frameworks: 1.20


WF-Links 1.03C
Installing WF-Links 1.03C didn't give any problems. There was a minor problem with the function getNicePathFromId, but is solved (see elsewhere in this forum). Further I didn't notice any problems with this module; no warning and no notices.

XoopsTube 1.0.1 RC8
With XoopsTube I didn't notice any problems too. Logical because it's based on WF-Links.

Sitemap 1.30
No problems either.

SmartSection 2.13
No problems during installation. After restoring some database backup tables all data is there.
But there's a problem. Without any data I can edit the Spotlight block, but as soon I've restored the database tables I suddenly can't edit the Spotlight block anymore. The other blocks don't give this problem.

eXtCal 2.04
Installing eXtCal didn't give any problems.
First I checked the admin site of eXtCal and saw that the menu (tabs) were missing.
Debug tells me the following:

Notice: Undefined variable: adminmenu in file /modules/extcal/admin/function.php line 45 Warning: Invalid argument supplied for foreach() in file /modules/extcal/admin/function.php line 45


On the frontpage eXtCal generates the following in debug mode:

Notice: Only variable references should be returned by reference in file /modules/extcal/include/Calendar/Factory.php line 155 Notice: Only variable references should be returned by reference in file /modules/extcal/include/Calendar/Factory.php line 155


Further, after restoring the extcal database tables I could see that they were imported correctly on the index page (admin site). Visiting the frontpage and looking at the calender I saw that there were no catalogs or events.

XM-Membership 2.0e
No problems.

Xoops Tag 1.60
No problems.

Tinyeditor 1.0
No problems.

XOOP DB backup & restore 3
No problems.

BackPack 0.88
No problems.

McDonalds Store
Topic



 Top