Re: Has anyone been able to get myTabs working?

I think this one already covers it - http://trac.impresscms.org/core/ticket/579

Steve Twitter: @skenow Facebook: Steve Kenow

Topic


Re: Has anyone been able to get myTabs working?

  • 2009/10/5 1:17:21
  • david

Quote:


fiammybe wrote:
Did we change some paths in respect with the former version?



Yes - that code was rewritten quite a lot for IPF based improvements.

Perhaps we need some sort of dummy "hook" for old modules to call - and redirect for the new code?

Can someone log this as a ticket?

Topic


Re: Has anyone been able to get myTabs working?

(offtopic)

debianus, deberías añadir el sitio www.upsj.org a la sección "they use ImpressCMS"?

debianus, shouldn't the site www.upsj.org be listed in the "they use ImpressCMS" section?

If you can't understand what I'm saying, you're not geek enough
ISegura.es
Topic


Re: Has anyone been able to get myTabs working?

myTabs 2.1 (latest version) is not working properly on icms 1.2b1. In the administration interface, I get



Fatal error: Call to a member function insert() on a non-object in D:\xampp\htdocs\3m-test\iCMS_trunk\kernel\block.php on line 236


Warning: include(/modules/system/admin/blocksadmin/blocksadmin.php) [function.include]: failed to open stream: No such file or directory in file /modules/mytabs/include/blocksadmin.inc.php line 36


Warning: include() [function.include]: Failed opening '/modules/system/admin/blocksadmin/blocksadmin.php' for inclusion (include_path='.;D:/xampp/php/pear/') in file /modules/mytabs/include/blocksadmin.inc.php line 36



When I look at the source, the file '/modules/system/admin/blocksadmin/blocksadmin.php' does not exist, but '/modules/system/admin/blocksadmin/class/blocksadmin.php' does. Did we change some paths in respect with the former version?


 


David J

Me on Ohloh

Topic


Re: Has anyone been able to get myTabs working?

ok. Thanks for the replies. I'll try a reinstall of my test environment and try again. I did test on FF 3.5.

I'll let you know.

Me on Ohloh

Topic


Re: Has anyone been able to get myTabs working?

Working on iCMS 1.1.2
http://www.upsj.org/modules/sobre_la_asociacion/
But with problems on IE6

Topic


Re: Has anyone been able to get myTabs working?

I can remember, this module works not with all browsers.

http://on.fb.me/x5lEdX
Topic


Re: Has anyone been able to get myTabs working?

  • 2009/10/4 8:49:54
  • david

Only just back from having an injection - I'll check it shortly.

According to trabis's site - it should be compatible ... so lets see what happens...

(Document is a bit ugly - but informations not bad)

Topic


Re: Has anyone been able to get myTabs working?

great! thanks.

Me on Ohloh

Topic


Re: Has anyone been able to get myTabs working?

  • 2009/10/4 4:02:05
  • david

I'll check into this in a little while for you.

Topic


Has anyone been able to get myTabs working?

I've installed mytabs 2.1, configured it, but nothing shows.


Is this a known problem, or did I do something wrong to not see anything on my homepage?


I followed the configuration instructions at http://kent.dl.sourceforge.net/project/xoops/XOOPS%20Documentation_%20Modules/New%20Documentation/xoops2_docu_module-mytabs2.pdf


Any thoughts?

Me on Ohloh

Topic


Re: Protector Module Update - require clarification re mainfile.php patching, or not

Thanks for the clarification guys.

Yeah, I just overwrote the previous version and updated via modules admin, and it all seems to be working.

Many thanks

Ted

Topic


Re: Protector Module Update - require clarification re mainfile.php patching, or not

You need to be sure you do not have both methods being used - it will lead to blank pages when you try to post anything! The best method is placing the protector.php file in the preloads directory.

Since your mainfile is already modified to load protector, you can leave it at that.

Upgrades from xoops to impresscms will rewrite the mainfile, but if I recall, it does not remove the lines to load protector.

Steve Twitter: @skenow Facebook: Steve Kenow

Topic


Re: Protector Module Update - require clarification re mainfile.php patching, or not

  • 2009/9/29 16:15:16
  • Will

not in htdocs/ look in the package root.

/extras/preload/protector.php

I believe that the migration script will rewrite your mainfile.php file.

so you will need to move that file into the preload folder of your docroot.

If it doesn't then you don't need to worry about it,

Topic


Protector Module Update - require clarification re mainfile.php patching, or not

Hi

I note there's a new stable release of Protector (http://xoops.peak.ne.jp/md/mydownloads/singlefile.php?lid=94&cid=1&easiestml_lang=xlang%3Aen)

I note secondly that ImpressCMS users are told they do not have to adjust their mainfile.php.

I just want to clarify before I do an upgrade (because I always run into problems with Protector) : my mainfile.php is currently patched from when I used Xoops - I didn't change it when I upgraded to ImpressCMS. So does that mean that if I simply do as the instructions state (You do not need to edit mainfile.php when using ImpressCMS, instead locate the ImpressCMS_Extras directory
inside the protector package, and copy the preload directory to your root ImpressCMS directory, so that your
ImpressCMS preload folder contains the file protector.php
), will it still work with my patched mainfile.php file, or not? Or do I have to change my mainfile.php to it's 'pre-protector' state?

Also, having just downloaded the package, there is no ImpressCMS_Extras directory. There's an empty preload directory, but not a ImpressCMS_Extras directory.

So I am confused now.

Ta

Ted

Topic


Re: ExtGallery - Version 1.0.5 Out - New Slideshow Blocks

Wait the changes and then make tests please.
I'm not the one working on this one, so we'll have to wait till our guy is done and commits it to SVN.
Then we'll see about bugs and stuff.

Topic


Re: ExtGallery - Version 1.0.5 Out - New Slideshow Blocks

Glad to hear it Underdog. Waiting for changes in trac...What is better: submit now tickets for feature request, bugs, etc, or wait the changes and then make tests?
Hi René: yesterday I installed the module from addons trac and it works (debug shows errors, but not stopper)

Topic


Re: ExtGallery - Version 1.0.5 Out - New Slideshow Blocks

I have tested the version 1.3 now, but this works not. (error with frameworks...)

http://on.fb.me/x5lEdX
Topic


Re: ExtGallery - Version 1.0.5 Out - New Slideshow Blocks

Quote:

Main page needs attention by a designer


That's being worked on at the moment :thumbup:
Quote:

admin section take care for usability and more options (preferences)

That's being worked on at the moment :thumbup:

Topic


Re: ExtGallery - Version 1.0.5 Out - New Slideshow Blocks

  • 2009/9/28 18:37:12
  • Will

Tad has almost all of his modules translated to English now - you can get them on his site.

or if you are like me and don't speak %#^&#(@ you can get them here

ctrl+f keyword=tad

Topic



 Top