Fork me on GitHub
Reply New Topic
2011/3/17 3:24:48
#1
Offline
Just popping in

"My Shop" won't show images

Hi,

I have the oledrion "My Shop" module installed on my Impresscms (local installation).

I have set up a product, but if I try to attach it a picture, it wont load. I've changed folders permissions, and in a further look I realized that the file name isn't even stored on the #_oledrion_products table.

What can I be doing wrong?

Thank you very much!


2011/3/17 3:34:39
#2
Offline
Home away from home

Re: "My Shop" won't show images

can you check if the image is in the oledrion shop database? maybe it's missing there?
if so, add it in the database and see if it shows up in your oledrion shop


2011/3/17 3:41:56
#3
Offline
Just popping in

Re: "My Shop" won't show images

Please excuse me, I think I'm very new to this and I think I'm missing something.

I looked at the #_oledrion_products table, and the file names aren't stored there, where else should I look for the files?

Or should I first upload the file to a different module and then modifi the product?

Thank you very much!


2011/3/22 4:47:38
#4
Offline
Home away from home

Re: "My Shop" won't show images

Did you work this out? We would be happy to assist you further if you haven't.


Reply New Topic extras
 Previous Topic   Next Topic
You can view topic.
You can start a new topic.
You can reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You can post without approval.