Reply New Topic
2009/10/4 3:55:21
#1
Offline
Webmaster

Has anyone been able to get myTabs working?

I've installed mytabs 2.1, configured it, but nothing shows.


Is this a known problem, or did I do something wrong to not see anything on my homepage?


I followed the configuration instructions at http://kent.dl.sourceforge.net/project/xoops/XOOPS%20Documentation_%20Modules/New%20Documentation/xoops2_docu_module-mytabs2.pdf


Any thoughts?


_________________

Me on Ohloh


2009/10/4 4:02:05
#2
Offline
Home away from home

Re: Has anyone been able to get myTabs working?

I'll check into this in a little while for you.


2009/10/4 4:25:45
#3
Offline
Webmaster

Re: Has anyone been able to get myTabs working?

great! thanks.

_________________

Me on Ohloh


2009/10/4 8:49:54
#4
Offline
Home away from home

Re: Has anyone been able to get myTabs working?

Only just back from having an injection - I'll check it shortly.

According to trabis's site - it should be compatible ... so lets see what happens...

(Document is a bit ugly - but informations not bad)


2009/10/4 9:32:17
#5
Offline
Home away from home

Re: Has anyone been able to get myTabs working?

I can remember, this module works not with all browsers.

_________________
http://on.fb.me/x5lEdX

2009/10/4 10:45:46
#6
Offline
Home away from home

Re: Has anyone been able to get myTabs working?

Working on iCMS 1.1.2
http://www.upsj.org/modules/sobre_la_asociacion/
But with problems on IE6


2009/10/4 11:19:13
#7
Offline
Webmaster

Re: Has anyone been able to get myTabs working?

ok. Thanks for the replies. I'll try a reinstall of my test environment and try again. I did test on FF 3.5.

I'll let you know.

_________________

Me on Ohloh


2009/10/4 14:09:31
#8
Offline
Webmaster

Re: Has anyone been able to get myTabs working?

myTabs 2.1 (latest version) is not working properly on icms 1.2b1. In the administration interface, I get



Fatal error: Call to a member function insert() on a non-object in D:\xampp\htdocs\3m-test\iCMS_trunk\kernel\block.php on line 236


Warning: include(/modules/system/admin/blocksadmin/blocksadmin.php) [function.include]: failed to open stream: No such file or directory in file /modules/mytabs/include/blocksadmin.inc.php line 36


Warning: include() [function.include]: Failed opening '/modules/system/admin/blocksadmin/blocksadmin.php' for inclusion (include_path='.;D:/xampp/php/pear/') in file /modules/mytabs/include/blocksadmin.inc.php line 36



When I look at the source, the file '/modules/system/admin/blocksadmin/blocksadmin.php' does not exist, but '/modules/system/admin/blocksadmin/class/blocksadmin.php' does. Did we change some paths in respect with the former version?


 


David J



Edited by skenow on 2009/10/5 4:39:23
_________________

Me on Ohloh


2009/10/4 15:14:51
#9
Offline
Home away from home

Re: Has anyone been able to get myTabs working?

(offtopic)

debianus, deberías añadir el sitio www.upsj.org a la sección "they use ImpressCMS"?

debianus, shouldn't the site www.upsj.org be listed in the "they use ImpressCMS" section?

_________________
If you can't understand what I'm saying, you're not geek enough
ISegura.es

2009/10/5 1:17:21
#10
Offline
Home away from home

Re: Has anyone been able to get myTabs working?

Quote:


fiammybe wrote:
Did we change some paths in respect with the former version?



Yes - that code was rewritten quite a lot for IPF based improvements.

Perhaps we need some sort of dummy "hook" for old modules to call - and redirect for the new code?

Can someone log this as a ticket?


2009/10/5 4:45:17
#11
Offline
Home away from home

Re: Has anyone been able to get myTabs working?

I think this one already covers it - http://trac.impresscms.org/core/ticket/579

_________________

Steve Twitter: @skenow Facebook: Steve Kenow


2009/10/7 14:17:06
#12
Offline
Webmaster

Re: Has anyone been able to get myTabs working?

Yes, I seem to have checked on a bad install, as 1.1.3 worked perfectly. You do have to configure the module, which can be tricky sometimes.

1.2 has known issues, but those aren't strictly for myTabs. I guess many modules will suffer from the same problem.

_________________

Me on Ohloh


Reply New Topic extras
 Previous Topic   Next Topic
You can view topic.
You can start a new topic.
You can reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You can post without approval.