Fork me on GitHub
  • Posted by fiammybe
  • Posted on 15/5/2019

ImpressCMS 1.4.0 alpha

ImpressCMS 1.4.0 Alpha is now available!

This software is still being developed, so we advise against using this on a production site. Consider setting up a test site to see if this version works as expected for you, and give feedback in the forums.

Get ImpressCMS 1.4.0 Alpha

PHP 7 support

ImpressCMS is getting support for PHP7. Considering the state of things, we give you a warning in the admin control panel when your PHP version is older than PHP 7.2 (the lowest supported version actually). Also, because of incompatibilities, we do not install the Protector module when on PHP7.

Adapted installer

the installer takes into account what is and what isn't available on PHP7. It will resort to only offer you the possibility of a PDO database connection for example. The upgrade procedure hasn't been updated yet.

 

The comments are owned by the poster. We aren't responsible for their content.