Fork me on GitHub
  • Posted by fiammybe
  • Posted on 15/10/2019

ImpressCMS 1.4.0 beta released

ImpressCMS 1.4.0 beta is released, now with Protector module running under PHP 7

The ImpressCMS 1.4.0 beta is now available, which should now fully support PHP7 with protector activated (thanks @mamba7x and skenow). The admin side of the system module received some updates under the hood, in order to make better use of the templating system, and a long-standing bug with logins in Chrome-based browsers has been squashed.

 

get it here on SoureForge

 

Take this version to make sure it works in your environment, and let us know if you encounter problems by opening an issue on our Github issue tracker.

Included in this release:

Known issue:

  • Upgrade does not yet remove moved template files

Next version

The next version will be released once the upgrade is complete. The core modules will also be tested for their PHP7-compatibility, and where needed improvements will be made. The next version will be ImpressCMS 1.4.0 beta 2.

 

The comments are owned by the poster. We aren't responsible for their content.