• Posted by fiammybe
  • Posted on 22/5/2020

ImpressCMS 1.3.12 available - security release

This new version in the ImpressCMS 1.3 series patches a security vulnerability. Upgrade to this version of ImpressCMS is recommended.

A SQL Injection vulnerability was discovered in ImpressCMS 1.3 by the cool people of RIPSTech Inc. It is strongly recommended to either upgrade to ImpressCMS 1.4.0 (the preferred course of action) or upgrade to this patch version 1.3.12 that provides a hotfix of the vulnerability.

 

Get it here: on Github

 

The ImpressCMS 1.3 branch does not support PHP7, if you need that, you will need to upgrade to ImpressCMS 1.4. This is the recommended course of action, given that PHP 5.6 is no longer supported.

 

Photo by Scott Webb on Unsplash

The comments are owned by the poster. We aren't responsible for their content.