Fork me on GitHub
 

ImpressCMS 1.3.x



To install ImpressCMS 1.3.x you'll need to have the minimum following server software pre-installed:




  • HTTP Server (Apache, IIS, Roxen ect.)

  • PHP 5.3+ (5.4, 5.5 is recommended)

  • MySQL Database 4.1 or higher, MariaDB 5.1 or higher



Before starting the install, be sure to have:




  • Created a database for your ImpressCMS installation

  • (Have your hosting company create one if you can't. The install script does provide this capability with the proper privileges).

  • A user account with the proper database permissions.

  • The ability to set the following directories and files world writeable: cache/, templates_c/ and uploads/ and the file mainfile.php

  • Turn cookie and JavaScript support in your browser on.




ImpressCMS 1.2


To install ImpressCMS 1.2 you'll need to have the minimum following server software pre-installed:




  • HTTP Server (Apache, IIS, Roxen ect.)

  • PHP 5.1 (PHP 5.4+ is not supported)

  • MySQL Database 4.1 or higher, MariaDB 5.1 or higher



Before starting the install, be sure to have:




  • Created a database for your ImpressCMS installation

  • (Have your hosting company create one if you can't. The install script does provide this capability with the proper privileges).

  • A user account with the proper database permissions.

  • The ability to set the following directories and files world writeable: cache/, templates_c/ and uploads/ and the file mainfile.php

  • Turn cookie and JavaScript support in your browser on.


Last modified on 2015/12/31 by Anonymous
Comments
The comments are owned by the poster. We aren't responsible for their content.