ImpressCMS 1.4.x

To install ImpressCMS 1.4.x you'll need to have the minimum following server software pre-installed:

  • HTTP Server (Apache 2.2-2.4 is recommended)
  • PHP 7.3+ (PHP 7.3-7.4 recommended, PHP 8 compatibility is still being tested.)
  • MySQL Database 4.1 or higher, MariaDB 5.1 or higher

Before starting the install, be sure to have:

  • Created a database for your ImpressCMS installation
  • (Have your hosting company create one if you can't. The install script does provide this capability with the proper privileges).
  • A user account with the proper database permissions.
  • The ability to set the following directories and files world writeable: cache/, templates_c/ and uploads/ and the file mainfile.php
  • Turn cookie and JavaScript support in your browser on.

 

 

Laatst bewerkt op: 8/7/2023 door fiammybe
Reacties
De reacties zijn eigendom van de posters. We zijn en kunnen niet verantwoordelijk worden gehouden voor de inhoud.